Brute Force

MS-030 [4d53001e]
  • Status
    Starts

    This title starts, but may crash or have significant issues.

  • Last Tested
    Sep 20, 2021
    Reported by Discord user: TheHandofChuck21#1573
    created_at: 1632178454
    xbe_cert_title_id: 1297285150
    xbe_headers_sha256: f453ed1b37ce3660aea216e4d9f821b264f59b5efd51961e649f94c86f1ba392
    xemu_version: 0.6.1-8-gd7e926fc63
    xemu_branch: master
    xemu_commit: d7e926fc6342a28b4441df306b525b1aac016fad
    xemu_date: Thu Sep 16 07:15:16 UTC 2021
    os_platform: Windows
    os_version: Windows
    cpu: Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz
    gl_vendor: NVIDIA Corporation
    gl_renderer: NVIDIA GeForce RTX 2060/PCIe/SSE2
    gl_version: 4.0.0 NVIDIA 471.96
    gl_shading_language_version: 4.00 NVIDIA via Cg compiler
    compat_rating: Starts
    compat_comments: Lookng to add more notes past the obvious black HUD issue.
    *Main Menu renders perfectly
    *Screen flickers black when shot
    *First cutscene plays at pretty constant 22-23 fps, audio cuts in and out throughout cutscenes. Audio issues continue to get worse with each following cutscene.
    *Player-controlled character is shrouded in a shadow, like a big black box is cast over the character wherever you go
    *White parts of HUD elements seem render properly. Ex. the special ability bar on the health bar HUD renders properly
    *After-mission report of 1st mission renders properly
    *Game freezes completely aftr rescuing Brutus on the 2nd mission, after the cutscene plays.
    _id: 61491116307bf15205432cdc
    provided_by_discord_id: 350531540876525569
    provided_by_discord_name: TheHandofChuck21#1573
    

Known Issues