R:Racing

NM-008 [4e4d0008]
  • Status
    Intro

    This title displays an intro sequence, but fails to make it to gameplay.

  • Last Tested
    Oct 31, 2021
    Reported by Discord user: SK91#4109
    created_at: 1635717553
    xbe_cert_title_id: 1313669128
    xbe_headers_sha256: ca5dd33d63ccba47b8279e737f193b11d89a8c30eb561f556eb6fa7605984617
    xemu_version: 0.6.1-33-gbbcd5763e6
    xemu_branch: bbcd5763e6204d6d1e109c2d19cfd794e3abf8e2
    xemu_commit: bbcd5763e6204d6d1e109c2d19cfd794e3abf8e2
    xemu_date: Sat Oct 30 21:23:48 UTC 2021
    os_platform: Windows
    os_version: Windows
    cpu: Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz
    gl_vendor: Intel
    gl_renderer: Intel(R) HD Graphics 520
    gl_version: 4.0.0 - Build 23.20.16.5018
    gl_shading_language_version: 4.00 - Build 23.20.16.5018
    compat_rating: Intro
    compat_comments: Asserts a lot, if out of focus on the intro (FMV) there's an assert, sometimes if you leave the menu open for long enough it asserts, if you go into car settings (No models being rendered) it asserts, if you go try to go in-game it asserts at the loading screen.
    menus were a tad sluggish, then again I'm testing on an i5-6300U.
    
    For the assert when trying to go in-game:
    
    Program: ...
    File: ../hw/xbox/nv2a/pgraph.c
    Line: 2369
    
    Expression: pg→inline_elements_length = = 0
    _id: 617f11b2b8c09fd1493e8714
    provided_by_discord_id: 366036056488804352
    provided_by_discord_name: SK91#4109
    

Known Issues